Back to overview
Resolved
Delayed workflow runs and follow-up sends
Apr 15, 2026 at 5:14pm UTC
Affected services
SalesApe Core Workflows
Resolved
Apr 16, 2026 at 11:13am UTC
The issue was related to performance issues with the inngest platform yesterday in addition to memory exceptions being thrown by our inngest workers during follow-up sending.
We have deployed a fix and this issue should now be resolved.
Affected services
Created
Apr 15, 2026 at 5:14pm UTC
We are aware of an issue impacting some core flows resulting in delayed message sends and the delivery of follow ups.
We're investigating and will update shortly.
Affected services