Back to overview
Resolved

Increased errors and timeouts

Apr 29, 2026 at 12:09pm UTC
Affected services
SalesApe Core (API + Webchat)
SalesApe Portal

Resolved
Apr 29, 2026 at 3:06pm UTC

A fix has been deployed. We are continuing to monitor service stability.

Created
Apr 29, 2026 at 12:09pm UTC

We're aware of an issue causing occasional errors and timeouts in the portal and are working on a fix.